25 C
Haiphong
Thứ Sáu, 17 Tháng Chín, 2021

VMware phát hành bản vá cho lỗ hổng nghiêm trọng trên vRealize Operations

VMware đã phát hành các bản vá cho một loạt lỗ hổng trên vRealize Operations, trong đó có 4 lỗ hổng được đánh giá nghiêm trọng.

Lỗ hổng nghiêm trọng nhất định danh CVE-2021-22025 có điểm CVSS 8,6. Đây là một lỗ hổng kiểm soát truy cập không chặt chẽ trong vRealize Operations Manager API. Việc khai thác thành công lỗ hổng sẽ phép kẻ tấn công có thể có được quyền truy cập API chưa được xác thực.

Theo VMware, kẻ tấn công chưa được xác thực có quyền truy cập mạng vào vRealize Operations Manager API có thể khai thác lỗ hổng để thêm các nút mới vào hệ thống vROps hiện có.

Cùng với đó, VMware cũng vá lỗ hổng đọc tệp nhật ký tùy ý trong vRealize Operations Manager API định danh CVE-2021-22024, có điểm CVSS 7,5 và 2 lỗ hổng giả mạo yêu cầu phía máy chủ (SSRF) định danh CVE-2021-22026 và CVE-2021 -22027, có điểm CVSS 7,5.

Kẻ tấn công chưa được xác thực với quyền truy cập mạng có thể khai thác lỗ hổng CVE-2021-22024 để đọc bất kỳ tệp nhật ký nào hoặc có thể lạm dụng lỗ hổng CVE-2021-22026 và CVE-2021-22027 để thực hiện các cuộc tấn công SSRF dẫn đến tiết lộ thông tin.

VMware cũng đã vá 2 lỗ hổng bảo mật khác trong vRealize Operations Manager API định danh CVE-2021-22023 và CVE-2021-22022. 2 lỗ hổng này có thể bị khai thác để sửa đổi thông tin và kiểm soát tài khoản của người dùng hoặc đọc bất kỳ tệp tùy ý nào trên máy chủ.

Theo VMware, vRealize Operations Manager không phải là sản phẩm duy nhất bị ảnh hưởng bởi những lỗ hổng này. VMware Cloud Foundation (vROps) và vRealize Suite Lifecycle Manager (vROps) cũng bị ảnh hưởng.

VMware đã phát hành các bản vá cho tất cả các phiên bản sản phẩm bị ảnh hưởng và khuyến cáo người dùng sớm cập nhật bản vá để tránh trở thành mục tiêu của kẻ tấn công.

TIN NỔI BẬT

- Advertisement -spot_img

TIN ĐỌC NHIỀU